XMind für Mobilgeräte

XMind für Mobilgeräte
  • Von iOS 10+
XMind für Mobilgeräte
  • Von Android 5.0+
Logo of XMind for Mobile

Alle Versionen

  • Von Windows 7+




Alle Versionen



  • GTK required.