Recently, Apple inc. launches its next generation operating system — OS X Mavericks for Apple desktops and laptops. And we would love to say that XMind can run well on this brand new system.

There is just one thing that you should know. As we all know, XMind is excellent Java software, and requires the JRE installed on your system. But the Mavericks has no built-in Java Runtime Machine (JRE). So when you launch XMind on Mavericks first time, you should be notified that you need to install the JRE. Please confirm and the system will install JRE itself. Then you can enjoy XMind.

For your references, you may be asked,

“To Open “XMind”, you need a Java SE 6 runtime. Would you like to install one now?”

Please select “Install” and complete the installation process.